Canada Post rating impaired

Incident Report for Intuitive Shipping

Resolved

This incident has been resolved by Canada Post.
Posted Jul 02, 2025 - 19:56 EDT

Monitoring

Canada Post is experiencing issues with their rating API that may result in rates not being returned. If you are solely using Canada Post rating, we recommend adding a fallback rate or fallback carrier to ensure your customers can complete their purchase.

https://www.help.intuitiveshipping.com/article/create-a-parcel-service-shipping-method-v2/#carrier-settings
Posted Jul 02, 2025 - 12:50 EDT
This incident affected: Intuitive Shipping (Rating).